Knowledgebase Directory
Inserting Logo

Comments (10 comments so far)


  1. Carl

    will i be able to remove Power by rehabvaluator.com and put my info?


    • JacobC

      Hi Carl,

      Yes. When you’re in the report view (After you click View Reports and then Generate) you just click in that field, delete what’s there, and start typing.


  2. Judith Felker`

    I am subscribing to Premium, aren’t I?
    Yet, when I click on any subject in Knowledgebase Directory, nothing happens.
    The picture (logo with an arrow) is also light grey, indicating it will not respond to a click.
    What’s up with that?

    Secondly, how do I find your wonderful access to Zillow that organizes the comps in several ways?

    Thank you.


    • JacobC

      Hi ms. Felker,

      You are a premium member. A lot of the articles and help will show up in a pop up. If you have a pop up blocker installed or active it can block those things. Try disabling any pop up blockers you have and see if that helps.

      For the Zillow automatic comps we have a tutorial on that here: http://rehabvaluator.com/tutorials-web/comparable-sales/

      If you have further questions please email support directly at support@rehabvaluator.com


  3. K.F. (Jack)Griffin

    I printed out a cover page, and the logo is definitely too small. It can be made to be 50% larger and wouldn’t overpower the company information above it.


    • JacobC

      Hi Jack,

      Thanks for the feedback. I’m going to look into this.


  4. K.F. (Jack)Griffin

    As you can see from the two links here (couldn’t drag and drop the images), when you edit the footer line and add text, it looks great. But when you print it out, the line is too low, and doesn’t show up on the page. You can also see that there is plenty of room to move all the information (text and photo) on the page up about four lines to make ample room for the footer line to show up about two lines above the bottom

    ofhttps://www.dropbox.com/s/u24kapgpztel40i/2016-12-18_1306.png?dl=0 the page.

    https://www.dropbox.com/s/74hm3z9qpi9ah4y/20161218_131139.jpg?dl=0


    • JacobC

      Hi Jack,

      That definitely shouldn’t be happening. Going to try and test that out today. I’ll get back to you.

  5. Just learning the product!
    Would be good to be able to upload the logo to the Admin section and then have it source that so you don’t need to upload it on the generate reports.


    • JacobC

      Hi Walter,

      This one of of my suggestions too. Great idea!